Back
Resolved

Delay in task processing in US cluster
Started 18 Apr at 11:36am IDT.
US Production
US Production
US Production
Created
We are experiencing a temporary issue where the created tickets and emails from the platform are taking a long time to be created - several hours.
We are working on a fix and will update once the issue is resolved.
Posted 18 Apr at 11:36am IDT.